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Adobe Photoshop Lightroom – Library

The first time you start Lightroom, a dialog box will appear 
asking for a name and location for the Lightroom catalog. 

Once completed, this dialog box appears.

FYI: Moving files outside of 
Lightroom will cause LR to 
lose the link to the original 
photo and it will need to be 
relinked before output.

Important settings

To view file names in cells:

From the menu, choose  
View > View Options  
(Cmd/Cntrl J)

Place check mark in Show Grid 
Extras and from the drop down 
menu, choose Expanded Cells.

Place a check mark in the 
boxes as desired.

This will become the new 
default view setting for the 
Library module.
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Adobe Photoshop Lightroom – Library

Importing Photos into Lightroom

Choose File > Import Photos & Video…

OR click the Import Button.

Importing Photos into Lightroom from Aperture or iPhoto

Choose File > Plug-in Extras
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Adobe Photoshop Lightroom – Library

1.	 Browse for Photos

2.	 Destination

•	 Copy

•	 Add

•	 Add to Collection

3.	 Keywords and Metadata

•	 Relevant keywords

•	 Metadata

4.	 Advanced

•	 Import Preset

•	 Develop Preset

•	 Build Previews

•	 Build Smart Previews

Import Dialog Box
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Adobe Photoshop Lightroom – Library

Metadata Presets

How to disable  
or autohide panels. 

Each panel has a small tab in 
the middle at the top, right 
and left of the interface. 
Cntrl / right click each tab 
individually and choose 
Manual.

Press Tab to hide side panels

Press Shift Tab to hide all 
panels
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Adobe Photoshop Lightroom – Library

Viewing the Imported Photos

•	 Thumbnail sliders

•	 To view image at a larger size (Loupe view), double 
click on it, press the letter E on the keyboard or 
press the Spacebar. This is Fit in Window view.

•	 To return to thumbnail view, press the letter G 
(grid).

•	 To view the 3 different info cells, press the letter J

•	 To hide / show the toolbar, press T

•	 Press the letter L to enter Lights Dim mode.

•	 Press the letter F to see the image full screen.

Tip:  To upgrade from Photoshop Elements Organizer to 
Lightroom, choose File > Upgrade Photoshop elements 
Catalog and then choose the elements catalog from the 
pop up menu.

Sorting Photos

1.	 Rating System - 1 to 5 stars (oh my!)

2.	 Flags (yay!)

•	 Pick – P (has a white flag icon in the cell)

•	 Reject – X (has a black X flag icon in the cell)

•	 To undo, either of the above, press U

3.	 Choose Photo > Delete Rejected Photos to removed 
from collection****** ONLY from the Collection.

To delete rejected photos from the hard drive and the 
collection, go to All Photos and from the top menu, choose 
Photos > Delete Rejected Photos
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Adobe Photoshop Lightroom – Library

Stacks

On the left side of the screen, click on 
Catalog and then, Previous Import

There are four photos of a theater at 
different apertures. Shift click each of 
them and press Cmd / Cntrl G (Group).

To add additional photos, drag them onto 
the group. 

Renaming Photos

To rename photos already in Lightroom, 
select the photos to be renamed.

Cmd / Cntrl A selects all the photos.

Hold Shift while clicking on consecutive photos to select 
multiple photos,

Hold Cmd / Cntrl while clicking on non-consecutive 
multiple photos to select.

From the Menu, Choose Library > Rename Photos

Metadata Tab

Discussion

Quick Develop

Allows one photo or a group of photos to be selected and 
a limited set of adjustments can made to the image (s).
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Adobe Photoshop Lightroom – Library

Collections

To put photos into a Collection, select the images you wish 
to include. 

Go to the Collections Panel on the right and click on  the 
plus sign ( + ) for the fly-out menu

and choose Create Collection to generate this dialog box,

Enter a name for the Collection.

Important Tip: A collection links to the location of the 
original photo. If the original photo is moved, Lightroom will 
lose the link. Then you have to go find it.
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Adobe Photoshop Lightroom – Develop

Left Panels

Navigator

Presets

History

Collections

Across the Bottom

Toolbar

Filmstrip

Right Panels

Histogram

Tools 

Basic

HSL / Color / B & W

Split Toning

Detail

Camera Calibration

Lens Correction

Effects
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Adobe Photoshop Lightroom – Develop

Histogram

As you mouse over the Histogram, gray areas with 
words appear that represent those areas:

Exposure affects mostly the midtones.

Highlights, Shadows, Black and Whites  
are self-explanatory.

Basic Image Editing

1.	 White Balance

2.	 Exposure 

3.	 Highlights & Shadows

4.	 Blacks / Whites)

5.	 Presence

6.	 Adjustment Brush
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Adobe Photoshop Lightroom – Develop

Develop Module Samples

Lens Corrections

Choose photo Courthouse_7311.jpg

Click on the Lens Corrections panel

Check mark Enable Profile Corrections

Click on the Auto button.

High Contrast Look

Choose photo Courthouse_7311.jpg

Click on the Basic panel

Drag Contrast slider all the way to the right (+100)

Drag the Highlights slider all the way to the left (-100)

Drag the Shadows slider all the way to the right (+100)

Drag the Clarity slider all the way to the right (+100)

Check Exposure.

Drag Vibrance slider to left (-45)

Auto Tone

Choose photo Sky_4422.NEF

Click on Auto Tone

Clarity

Choose photo Boat_7261.jpg

Drag the Clarity Slider to the right to +75
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Adobe Photoshop Lightroom – Develop

Vibrance

Choose photo Boat_7281.jpg

Drag the Vibrance Slider to the right to +100.

Add a Vignette

Click on the Effects panel

Backlit Photos

Choose photo Piano_0021.NEF

Click on the Auto button

Increase the Shadows to +100

To reduce the washed out look,  
decrease the blacks to -10



Debi Aquino	 13

Adobe Photoshop Lightroom – Develop

Crop & Straighten

Go to All Photos and select Sign_7275.jpg

Click on the Crop icon in the right panel toolbar

Click on the Level icon

Find a horizontal line in the image and place the 
plus (+) cursor on the right side, hold the mouse 
button down and drag to the end.

Spot Removal – Clone  |  Heal

Select Getty_071.psd – Clone

Select Elenore.tif – Clone & Heal

Select OldFamilyPhoto.psd – Heal

Select WalnutGrove.jpg – Heal

Red Eye Tool

Select RedEye.tif

Click the tool in the center of one eye and drag around the 
red.

Edit Pins

The Graduated Filter, Radial Filter, and Adjustment Brush 
add Edit Pins to your image after usage. Clicking on the pin 
allows you to modify or delete the settings. Black pins are 
active. Gray pins are inactive.

Crop  |  Spot Removal  |  Red Eye  |  Graduated  |  Radial  |  Adjustment Brush

The Tools

Tip: To change your brush 
size, use the left and 
right bracket keys on the 
keyboard. Left bracket 
makes the brush smaller, 
Right bracket makes the 
brush larger.
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Adobe Photoshop Lightroom – Develop

Graduated Filter

Select photo Sky_4422.NEF

Click on the Graduated Filter tool.  From the Effect Menu 
in the tool panel, choose Exposure. From inside the photo, 
position the mouse at the top of the image and drag down 
to the horizon line. Begin reducing the Exposure slider to 
the desired adjustment.

Click on the Graduated Filter tool. From the Effect Menu, 
choose Saturation. From inside the photo, position the 
mouse at the top of the image and drag down to the 
desired line. Begin increasing the Saturation slider to the 
desired adjustment.

Select photo Golf_2075.jpg

Click on the Graduated Filter tool. From the Effect Menu, 
choose Shadows. From inside the photo, position the 
mouse at the top of the image and drag down to the 
horizon line. Begin increasing the Shadows slider to the 
desired adjustment. Adjust the Filter area as needed.

Select photo GraduatedFilter.jpg

Radial Filter

Select photo Piano.NEF

Click on the Radial Filter tool. From the Effect Menu, 
choose exposure. From inside the photo, Drag an oval 
shape about the keyboard. Begin decreasing the Exposure 
slider to the desired adjustment. Adjust the Graduated 
Filter area as needed.

Crop  |  Spot Removal  |  Red Eye  |  Graduated Filter  |  Radial Filter  |  Adjustment Brush
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Adobe Photoshop Lightroom – Develop

Adjustment Brush

Select photo Train_8474.jpg

Click on the Adjustment Brush.

Next to Effect: From the drop down menu, select Saturation 
and paint the saturation effect onto the image. When 
complete, click adjust slider up and down to desired 
setting. Click Done.

Click Reset

Using the same image… Train_8474.jpg

From the Effect menu, choose Dodge. Paint over the train 
cars. Adjust as desired. Click Done.

To add another effect without contaminating the rocks, 
choose New. Choose Burn from the Effect menu and paint 
with an Exposure brush along the sidewalk.

Pressing the letter O will show the painted mask area 
where the effect is applied. Press O again to toggle off.

Adjust the Exposure slider for the Burn Effect as desired.

Select photo Bride_6047.jpg

From the Effect menu, choose Exposure. Turn off the Auto 
Mask check box and set the Density to 80. Drag the slider 
to the -2 and paint the effect onto the image. 

Click on the Erase tool. Increase the size of the brush to 36, 
set the Feather and Flow to 100 and paint over the bride to 
spotlight her.

Crop  |  Spot Removal  |  Red Eye  |  Graduated Filter  |  Radial Filter  |  Adjustment Brush
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Adobe Photoshop Lightroom – Develop

Adjustment Brush

Select Bouquet.jpg

Click on the Adjustment Brush.

From the Effect menu, choose Saturation. Drag the slider 
to -100. From the Brush menu, set the flow to 100 and the 
density to 100. Start with a small feathered brush and use 
the bracket keys to increase and decrease the brush size as 
needed. Paint all the dresses and avoid the bouquets. 

Click on the Erase tool. Start with a small feathered brush 
and use the bracket keys to 
increase and decrease the 
brush size as needed. Set 
the Feather and Flow to 100 
and clean up the bouquets.

Crop  |  Spot Removal  |  Red Eye  |  Graduated Filter  |  Radial Filter  |  Adjustment Brush
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Adobe Photoshop Lightroom – Develop

Choosing how files are sent to Photoshop

Preferences > File Handling
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Adobe Photoshop Lightroom – Library

File extensions and types

RAW digital negative

.dng digital negative graphic archival file format for 
RAW files

.psd Photoshop document print bitmap

.jpg or 

.jpeg
joint photographer’s 
experimental group print or web bitmap

.tif tagged image file format print bitmap

.eps encapsulated postscript print vector or bitmap

.gif graphical user interface web ONLY bitmap

.png portable network graphics web bitmap

.pdf portable document format print vector or bitmap
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Adobe Photoshop Lightroom – Develop

Jumping to Photoshop

Select photo GuitarGirl_68202797.jpg

To launch into Photoshop, press Cmd / Cntrl E and the Edit 
Photos with… dialog box appears. Click Edit.

The image will launch in Photoshop. Using the Quick 
Selection tool, make a selection around the girl and her 
guitar. Make loose selections around the hair. We’ll work on 
that next.

With the marching ant selection in place, from the Options 
menu, click on Refine Edge.

The Refine Edge dialog box will 
appear and from the View Mode, 
choose Overlay.

Place a check mark next to Smart 
Radius.

Increase the Radius until the 
background is mostly covered in 
red masking.

Using the Refine Radius Tool, 
paint over the edges of her hair 
to include them in the selection.

When satisfied with the selection, 
choose Output To: New Layer 
with Layer Mask and Click OK.

To further clean up the mask, choose a soft edged brush 
and set the Blending Mode to Overlay in the Options Bar.

Click on the Layer Mask in the Layers panel and with the 
brush, clean up the areas of the mask as needed.

In a mask... Painting with Black conceals, White reveals.
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Adobe Photoshop Lightroom – Develop

From the menu,  
choose File > Open > rockstar_55964138.jpg

Go to Window > Arrange > Tile All Horizontally

In the rockstar image, choose Select > All (Cmd / Cntrl A), 
hold down the mouse button and the shift key and drag 
the image into the GuitarGirl image.

Drag the Rockstar image underneath the GuitarGirl image, 
and reposition the GG image to cover the guy in the 
background.

To go back to Lightroom

Press File > Save.

Then, File > Close.

Back In Lightroom

From the Presets menu, choose Lightroom Effect Presets, 
Vignette 2.
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Adobe Photoshop Lightroom – Library

Saving Images

Select the photo (s) in the Library module. Click the Export 
button or choose File > Export.

In any of the other modules, Cmd / Cntrl Click the images 
you wish to export.

Sharing Images / Publish Services


